moodle-logo

Błąd przy instalacji moodle. Brak połączenia z bibliotekami

W trakcie automatycznej instalacji skyptu moodle 2.0 na swoim serwerze natknąłem się na ciekawy błąd. Sama instalacja przebiegła bez problemowo, ale już przy próbie modyfikacji zaplecza pojawiał mi się następujący błąd:

Początkowo myślałem, że to bład instalatora skryptu. Wgrałem na serwer skrypt pobrany z oficjalnej strony, ale efekt był dokładnie taki sam. Trochę pokobminowałem i okazało się, że wystarczy zmienić prawa zapisu dla podkatalgou lib i cały problem znika. 

 

Podziel się